All systems operational

Increased errors causing brief degraded performance

Resolved
Degraded performance
Started 8 months ago Lasted 15 minutes

Affected

ResaleAI
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have heard reports of disruptions from some users, and are seeing elevated error rates that may cause slower performance. Our team is actively investigating now, and will update once we know more.