All systems operational

Partial outage due to service provider

Resolved
Partial outage
Started over 1 year ago Lasted about 15 hours

Affected

ResaleAI
ResaleAI's service providers
Hosting Provider
Updates
  • Resolved
    Resolved

    This issue was resolved by Heroku, and ResaleAI should be working normally. If you continue to see any issues, please close and reopen ResaleAI, and if issues persist contact support@resaleai.com

  • Identified
    Identified

    Some users are not able to access ResaleAI right now due to an issue at one of our primary service providers (Heroku). If you experience this issue in-store, you can try closing and re-starting ResaleAI POS.