All systems operational

Resolved: ResaleAI interruption

Resolved
Partial outage
Started about 1 year ago Lasted 7 minutes

Affected

ResaleAI
Updates
  • Resolved
    Resolved

    We believe this error should be resolved, and our team is continuing to monitor. Please close the ResaleAI app and open it again now, and it should work as expected. If you see any further issues, please email support@resaleai.com

  • Identified
    Identified

    We heard reports of an error at some stores saying "ResaleAI could not verify this store". Our team has identified the issue and is working on a fix now. We will update as soon as it is resolved.