All systems operational

Service interruption

Resolved
Major outage
Started about 1 year ago Lasted about 2 hours

Affected

ResaleAI
Third party integrations
CamRAI
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We believe this issue is resolved. Our team is continuing to monitor. If issues persist, please close the ResaleAI app and open it again to refresh, then email support@resalai.com

  • Investigating
    Investigating

    We have heard reports of an error using ResaleAI at POS computers this morning. Our team is actively working to restore service. Thank you for your patience as we investigate; we will post here as soon as there are updates.