All systems operational

WhenIWork / Timeclock

Resolved
Degraded performance
Started about 1 year ago Lasted about 3 hours

Affected

ResaleAI
Updates
  • Resolved
    Resolved

    All issues with PIN entry should now be resolved. We pushed another small change just now to fix one other edge case. Please click "Refresh" in the top-right menu at every POS computer to ensure it has updated with the latest changes. If you click "About ResaleAI" in the top-right menu dots, you should see version 23.4.10. If any issues persist after that, please fully close the app and reopen it, and then send us a live chat so we can assist.

  • Identified
    Identified

    We have identified the issue and released a fix. In the ResaleAI app, click the menu dots in the top-right corner and choose "Refresh". Then click those menu dots again, and choose "About ResaleAI". You should see the version number 23.4.9. If you see that version number, please try again and it should work normally! If you see any other version, fully close the app and open it again to reload. If issues persist after you see version 23.4.9 under "About ResaleAI", please send us a live chat and we can log on directly to assist!

  • Investigating
    Investigating

    We are aware of an issue with PIN entry and timeclock functionality for certain ResaleAI stores using When I Work on Team. We are actively investigating now and hope to have it resolved shortly. We appreciate your patience as we investigate!