All systems operational

Partial outage due to service provider

Resolved
Partial outage
Started 11 months ago Lasted about 7 hours

Affected

ResaleAI
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We've made a change that should help, if you've experienced issues. Please close and reopen the ResaleAI app once more now. (Note: You may not be able to reprint slips that failed before, but new buys should work normally) If you still encounter an issue, please let us know. We recommend updating to the newest version. To do that, go to: https://resaleai.com/get-started/ To see more about what's new in this update, go here: https://support.resaleai.com/hc/en-us/categories/13884788955661-Switching-to-the-latest-version

  • Investigating
    Investigating

    Some users are not able to access ResaleAI due to a change made by one of our primary service providers, Heroku. This is affecting users on the older original version and beta version of ResaleAI, but not the latest version (team, v.23). Updating to the latest version will prevent any issues. See how here: https://resaleai.com/get-started/ We are taking steps to resolve the issue, and it should be working normally soon. We'll post further updates here.