All systems operational

Issue with When I Work integration

Resolved
Degraded performance
Started 11 months ago Lasted 27 days

Affected

ResaleAI
Updates
  • Resolved
    Resolved

    All known issues with the When I Work automation should now be resolved. Clocking in and out and taking breaks should work normally going forward within the latest version of the ResaleAI app. If you continue to see any issues related to When I Work time punches, please make sure you have updated to the latest version of ResaleAI. (Learn more here: https://support.resaleai.com/hc/en-us/categories/13884788955661-Switching-to-the-latest-version ) And if you see any issues related to taking breaks, double-check that the Breaks feature is enabled within When I Work's settings. For any other questions, please email support@resaleai.com or send our team a live chat, and we can assist!

  • Identified
    Update

    We are aware of the issue with timeclocks for some stores, but have found that this is isolated to an older version of ResaleAI. Updating to the newest version allows for timeclock functionality to be utilized. To update your device, please open a web browser such as Chrome or Firefox and go to https://www.resaleai.com/get-started/ From there, click download, then follow the prompts on the application windows as they appear. You will want to do this at each POS so it can sync properly across devices. Additionally, if you'd like to review the features we're developing with this version, check out this webinar: https://www.youtube.com/watch?v=5PRy1KJLx2Y&t=96s

  • Identified
    Identified

    We have identified an issue with the When I Work integration and our team is investigating now. We are working to isolate the root cause, and will post here once we have updates.