All systems operational

Texting

Resolved
Degraded performance
Started 10 months ago Lasted about 7 hours

Affected

ResaleAI
Updates
  • Resolved
    Resolved

    This issue with text message delivery has been resolved. There were a few moments yesterday and this morning when job queues caused some texts to be delayed or appear not to send. Our team is monitoring to ensure this doesn't continue to happen, and text messages are going through normally. If you encounter any unusual issues with text messages, please send our team a live chat and we will investigate!

  • Investigating
    Investigating

    We have received reports of some stores' text messages not being received by customers. We are investigating now and will continue to provide updates as the situation develops.