All systems operational

Application Loading

Resolved
Operational
Started 10 months ago Lasted 24 days

Affected

ResaleAI
Updates
  • Resolved
    Resolved

    The root cause of this has been identified and fixed.

  • Monitoring
    Monitoring

    Our developers have identified the recent bug preventing the application from logging in. Your application may be automatically logged out to refresh. If you see an error message in ResaleAI that says "Failed to log in" with a button to "Retry", please try these steps: - Right-click anywhere along the very top bar of the ResaleAI app, which will open a menu - Click "Beta test mode" there. The program will refresh, and you may see the error once more. Click the "Retry" button one more time, and it should load normally! Our team is in the process of resolving this fully, so we prevent it from happening in the future. But once you take these steps at a particular computer, you should never see that error again at that computer. If you have trouble, please send our team a live chat or email support@resaleai.com and we can assist! Thanks! ResaleAI Team