ResaleAI - Store not verified error – Incident details
Third Party: Twilio → CARRIER NETWORK → SMS Long Code, North America experiencing degraded performance
Store not verified error
Resolved
Operational
Started 6 days agoJuly 31, 2026Lasted about 18 hoursJuly 31, 20267:06 PMAugust 01, 20261:28 PMUTC
Affected
ResaleAI
Operational from 7:06 PM to 1:28 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
This issue should be resolved, and we are closely monitoring performance. The app should be working normally again.
If you continue to see an issue, please restart the ResaleAI app, and contact our support team if anything persists.
Investigating
UTC
Investigating
UTC
We are currently investigating this incident. Apologies for the disruption as we investigate