ResaleAI - Report of increased errors – Incident details

All systems operational

Report of increased errors

Resolved
Partial outage
Started about 20 hours agoLasted 21 minutes

Affected

ResaleAI

Partial outage from 11:38 PM to 11:58 PM

Updates
  • Resolved
    Resolved
    This issue should now be resolved. If it persists, you may need to fully close ResaleAI and reopen it: - Look for the small “AI” icon in the very bottom right corner of the POS computer - Click that “AI” icon, then click “Exit” - Restart the ResaleAI app If that does not work, please send our team a live chat or email support@resaleai.com and we can assist
  • Investigating
    Investigating
    We have heard reports of increased errors using ResaleAI POS, and our team is actively investigating now. We will post here as soon as we have an update.