ResaleAI - Bounceback coupons not printing – Incident details
Report an issue
Get updates
Email
SMS
Slack
Webhook
Report an issue
Get updates
Dark mode
Experiencing partially degraded performance
Bounceback coupons not printing
Resolved
Degraded performance
Started over 1 year ago
November 23, 2024
Lasted 43 minutes
November 23, 2024
4:24
5:07 PM
UTC
Affected
ResaleAI
Degraded performance from 4:24 PM to 5:07 PM
Updates
Resolved
November 23, 2024 at 5:07 PM
UTC
Resolved
November 23, 2024 at 5:07 PM
UTC
After investigating, we have determined that there was no issue.
Investigating
November 23, 2024 at 4:24 PM
UTC
Investigating
November 23, 2024 at 4:24 PM
UTC
We have received reports of Bounceback coupons not printing.
UTC
UTC
UTC
UTC
UTC