ResaleAI - Backstock not loading properly – Incident details

CamRAI experiencing major outage

Backstock not loading properly

Resolved
Degraded performance
Started 4 days agoLasted 11 minutes

Affected

ResaleAI

Degraded performance from 3:04 PM to 3:11 PM, Operational from 3:11 PM to 3:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    This issue should be resolved. You will see a popup that an update is available, please click "update" so it will refresh, and then backstock should load normally.
  • Identified
    Identified
    We have heard reports this morning that the category and location dropdowns are not loading on the backstock page. We have identified the issue and have a fix in progress. This should be resolved very soon and we will provide an update as soon as it is resolved.