ResaleAI - Texting – Incident details

All systems operational

Texting

Resolved
Operational
Started 19 days agoLasted 1 day

Affected

ResaleAI

Operational from 5:49 PM to 7:00 PM

ResaleAI's service providers

Operational from 5:49 PM to 7:00 PM

Hosting Provider

Operational from 5:49 PM to 7:00 PM

SMS Delivery

Third Party: Twilio → CARRIER NETWORK → SMS Long Code, North America

Third Party: Twilio → CARRIER NETWORK → SMS Toll-Free, North America

Updates
  • Resolved
    Resolved

    This issue was resolved by our service provider, and texting within ResaleAI should be working normally. If you continue to see any issues, please let us know.

  • Investigating
    Investigating
    We are currently investigating this incident.