ResaleAI - Reports of slow performance – Incident details
All systems operational
Reports of slow performance
Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours
Affected
ResaleAI
Degraded performance from 3:48 PM to 6:50 PM
Updates
Resolved
Resolved
This issue is resolved.
Monitoring
Monitoring
We have pushed a release for the recent slow performance. Stores should be seeing functionality return now! You may need to close and reopen the ResaleAI application for this to take effect.
Identified
Identified
An associated service provider encountered a configuration error that has directly impacted ResaleAI performance. Now that we have identified the cause we are moving forward with a solution and will update the status page again once it is resolved.
Investigating
Investigating
We have heard reports from some stores that the ResaleAI POS app lagging or not launching right away, and our team is investigating now.
We apologize for the disruption and will post as soon as we have an update.