This issue related to buy slips sometimes not printing should be resolved.
If you experience an issue, please send a live chat to our team so we can assist.
Monitoring
Monitoring
Our team has identified the cause of the issue related to buy slip printing and is releasing a fix. We will continue to monitor.
Investigating
Investigating
We have heard reports of some buys not printing slips during customer sign-in. Our team is currently investigating. We are working to resolve this as quickly as possible, and will update here once we have identified the issue.