ResaleAI - Slow application performance – Incident details

All systems operational

Slow application performance

Resolved
Degraded performance
Started 6 months agoLasted about 2 hours

Affected

ResaleAI

Degraded performance from 4:38 PM to 6:09 PM

Updates
  • Resolved
    Resolved
    This issue is resolved. If you continue to see slow performance, close and re-open ResaleAI to refresh. If that does not resolve it, please send a live chat to our team for assistance.
  • Monitoring
    Monitoring
    The issue should be resolving, and performance is returning to normal. Our team is continuing to monitor. It may help to close and re-open the ResaleAI app if performance does not improve in a few minutes. If issues persist, please send a live chat for help.
  • Investigating
    Investigating
    We have heard reports of slower performance in the ResaleAI POS app, and our team is currently investigating. We are working to resolve this as quickly as possible, and will update here once we have identified the issue.