Scheduled for July 07, 2024 at 4:45 AM – 10:45 AM
Affects
ResaleAI
Under maintenance from 4:45 AM to 10:45 AM
Completed
July 07, 2024 at 10:45 AMCompleted
July 07, 2024 at 10:45 AMMaintenance has completed successfully
In progress
July 07, 2024 at 4:45 AMIn progress
July 07, 2024 at 4:45 AMMaintenance is now in progress
Planned
July 07, 2024 at 4:45 AMPlanned
July 07, 2024 at 4:45 AMWe are performing a planned maintenance of our systems to ensure optimal performance prior to the busy back-to-school season.
ResaleAI and all related services will be unavailable during this maintenance period.