ResaleAI - Testing notifications – Incident details
Report an issue
Get updates
Email
SMS
Slack
Webhook
Report an issue
Get updates
Dark mode
All systems operational
Testing notifications
Resolved
Under maintenance
Started about 1 year ago
Lasted 4 minutes
Affected
ResaleAI
Under maintenance from 4:23 PM to 4:27 PM
Updates
Resolved
March 19, 2024 at 4:27 PM
Resolved
March 19, 2024 at 4:27 PM
This test is complete
Monitoring
March 19, 2024 at 4:23 PM
Monitoring
March 19, 2024 at 4:23 PM
We are testing a new way to send status updates! Thanks for using ResaleAI :)