ResaleAI - Increased errors causing brief degraded performance – Incident details

All systems operational

Increased errors causing brief degraded performance

Resolved
Degraded performance
Started about 1 year agoLasted 10 minutes

Affected

ResaleAI

Degraded performance from 3:42 PM to 3:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have heard reports of disruptions from some users, and are seeing elevated error rates that may cause slower performance. Our team is actively investigating now, and will update once we know more.