ResaleAI - Increased rate of errors – Incident details
All systems operational
Increased rate of errors
Resolved
Degraded performance
Started over 8 years agoLasted about 2 hours
Updates
Resolved
Resolved
It looks like it correlated a blip in service with our hosting provider. We will continue to work towards speed and stability improvements, but for now, all systems seem to be 100% operational.
Investigating
Investigating
We have received reports of some users receiving errors when using ResaleAI.