ResaleAI - Issues with Texting – Incident details

All systems operational

Issues with Texting

Resolved
Degraded performance
Started almost 8 years agoLasted 11 days
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    This morning's patch has resolved the issue.

  • Monitoring
    Monitoring

    We released an update last night that we believe resolved this issue. We are continuing to monitor the situation to ensure there are no continued issues.

  • Investigating
    Investigating

    We have received numerous reports of issues when texting today. We are currently investigating.