ResaleAI - Outage – Incident details

All systems operational

Outage

Resolved
Degraded performance
Started over 7 years agoLasted 38 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    At 1:36pm CST, we received a notification informing us that ResaleAI was swapping over to the high-availability backup that we have in place in case of a database failure. At 1:37pm CST, we received a notification that the primary database was no longer responding and that this was likely due to a network error. At 1:39pm CST, we received a notification that the change to the database had been completed and that ResaleAI was restarting. At 1:40pm CST, we received a notification that the production database was back online. We are still working through the details and performing tests, but at this time we seem to be back to normal.

  • Investigating
    Investigating

    We are experiencing an outage.