ResaleAI - Down for maintenance – Incident details

All systems operational

Down for maintenance

Resolved
Operational
Started over 7 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The database maintenance was executed without any problems. ResaleAI is now available again.

  • Identified
    Identified

    ResaleAI is currently down for database maintenance.