ResaleAI - February 27 2018 Service interruptions – Incident details
All systems operational
February 27 2018 Service interruptions
Resolved
Operational
Started over 7 years agoLasted 16 minutes
Updates
Resolved
Resolved
ResaleAI seems to be operating normally now.
Identified
Identified
We are working to resolve service issues. There will now be a 10 minute downtime while we refresh some components.
Monitoring
Monitoring
We had internal reports of downtime and as a precautionary measure added more resources to our servers. This required a reboot and resulted in a brief period of downtime for all stores.
We are still monitoring the situation