ResaleAI - Major outage 4/25 1:15 PM CST – Incident details

All systems operational

Major outage 4/25 1:15 PM CST

Resolved
Partial outage
Started about 7 years agoLasted 1 day
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    At 1:35 PM CST, the app is operating normally. We continue to monitor.

  • Investigating
    Investigating

    It appears that the app was experiencing an outage for five minutes. We are investigating why.