ResaleAI - Feb 27 1:52 CST - Service degraded – Incident details

All systems operational

Feb 27 1:52 CST - Service degraded

Resolved
Partial outage
Started about 7 years agoLasted 2 months
Updates
  • Resolved
    Resolved

    This should have been marked as resolved on February 27th.

  • Monitoring
    Monitoring

    We have performed a system rollback to a known working state and will continue to monitor the issue.

  • Identified
    Identified

    System problems have returned. We have taken the system down for 10 min for maintenance. We will update you here when the system is operable.

  • Investigating
    Investigating

    We are seeing service degrading for some users again. We are investigating the problem