ResaleAI - ResaleAI Instability – Incident details

All systems operational

ResaleAI Instability

Resolved
Operational
Started almost 7 years agoLasted about 11 hours
Updates
  • Resolved
    Resolved

    The system has normalized and is performing well with upgraded resources.

  • Monitoring
    Monitoring

    Cautiously optimistic that we have the system performance under control. It is going to take us time to fully resolve the underlying issue and I will keep everyone updated with what we know as we know it.

  • Investigating
    Investigating

    We are aware the system has been experiencing intermittent interruptions. Our team is working diligently on the fix. We appreciate your patience. -ResaleAI Team