ResaleAI - May 24 Degraded Performance – Incident details

All systems operational

May 24 Degraded Performance

Resolved
Degraded performance
Started almost 7 years agoLasted about 11 hours
Updates
  • Resolved
    Resolved

    System performance returned to normal around 4pm CDT.

  • Monitoring
    Monitoring

    We implemented another modification to data handling at about 12:51 CDT. We believe this resolved intermittent performance issues from this morning. We are now monitoring the performance.

  • Investigating
    Investigating

    We see evidence that some users are experiencing slow response. We are investigating and working to resolve it.