ResaleAI - Partial Outage – Incident details

All systems operational

Partial Outage

Resolved
Degraded performance
Started almost 7 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    System performance has returned to normal.

  • Identified
    Identified

    We are aware of an increased rate of failed requests starting at 9:30am CDT.