ResaleAI - Sign to Sell texting problem – Incident details

CamRAI experiencing major outage

Sign to Sell texting problem

Resolved
Operational
Started over 7 years agoLasted 2 days

Affected

ResaleAI

Operational from 3:09 PM to 5:20 PM

Updates
  • Resolved
    Resolved

    This issue is resolved. All systems are operational

  • Monitoring
    Monitoring

    We have implemented a workaround to the Sign to Sell texting problem, and everything appears to be operating normally. We continue to monitor the situation.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Some stores have reported that they not able to text customers through Sign to Sell. These stores report that they CAN text customers from the texting screen. We suggest signing customers in manually using the "Create Customer" option until the issue is resolved.