ResaleAI - Increase in rate of failed text messages – Incident details

All systems operational

Increase in rate of failed text messages

Resolved
Degraded performance
Started over 6 years agoLasted 6 days

Affected

ResaleAI

Degraded performance from 5:27 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    As of 2pm Central 10/12, we have put software in place to eliminate the problem of mobile carriers blocking our Sign to Sell texts.

  • Monitoring
    Monitoring

    We have changed the domain that is used in the link sent to customers. This should allow customers using AT&T to receive the check-in link.

  • Identified
    Identified

    Some text messages are being blocked by the customers cell phone provider. This is limited to some providers and only texts to initiate buys through Sign To Sell