ResaleAI - ResaleAI is experiencing a major service interruption – Incident details

All systems operational

ResaleAI is experiencing a major service interruption

Resolved
Operational
Started over 6 years agoLasted about 1 hour

Affected

ResaleAI

Operational from 1:31 AM to 2:29 AM

Updates
  • Resolved
    Resolved

    ResaleAI is now operational. Our service provider has resolved the issue.

  • Monitoring
    Monitoring

    ResaleAI appears to be operational and we are continuing to investigate.

  • Identified
    Identified

    We have identified an issue with one of our service providers and are working with them directly

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating the cause of a service interruption