ResaleAI - Increase in application response times – Incident details

All systems operational

Increase in application response times

Resolved
Degraded performance
Started about 6 years agoLasted about 24 hours

Affected

ResaleAI

Degraded performance from 5:44 PM to 5:17 PM

Updates
  • Resolved
    Resolved

    All systems are operating as expected and there have been no further periods of service degradation.

  • Update
    Update

    At 12:45 CST, ResaleAI entered another period of service degradation. We are still actively pursuing the cause of the service disruption.

  • Monitoring
    Monitoring

    ResaleAI experienced a brief blip of increased response times. Systems have returned to normal. We are actively monitoring our systems while conducting a post mortem to identify what caused the degradation in service.