ResaleAI - Certificate auto-renewal failed – Incident details

CamRAI experiencing major outage

Certificate auto-renewal failed

Resolved
Partial outage
Started almost 7 years agoLasted 4 days

Affected

ResaleAI

Partial outage from 12:13 AM to 6:18 PM

Updates
  • Update
    Update

    This issue could have had a major impact. Fortunately, our automated systems alerted us to the issue and we were able to resolve it with almost no impact. Then we forgot to update the status page to say that the issue was resolved.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All systems are currently operating as expected with no workarounds required. We will continue to monitor the issue.

  • Update
    Update

    For anyone currently experiencing issues with ResaleAI, it is accessible via the address https://app.resale-ai.com

  • Update
    Update

    ResaleAI systems have been temporarily rolled over to a failover hosting service. All services should be restored, except for the check-in links customers receive via text messages for the STS buy sign-in process. We are still working to fail those over to backup systems.

  • Identified
    Identified

    The scheduled auto-renewal of the certificate for one of ResaleAI's primary domains, "resaleai.com" failed. We are in communication with our certificate provider and are working to resolve the issue.