ResaleAI - Service interruption – Incident details

All systems operational

Service interruption

Resolved
Partial outage
Started over 5 years agoLasted 5 months

Affected

ResaleAI

Operational from 8:42 PM to 8:42 PM, Partial outage from 8:42 PM to 6:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    At approximately 3:17 PM CST, ResaleAI users began experiencing timeouts and service interruption. This is due to connection issue to our database infrastructure. We have scaled our resources accordingly and are now monitoring the issue.