ResaleAI - RAI service interruption – Incident details

All systems operational

RAI service interruption

Resolved
Partial outage
Started almost 5 years agoLasted 15 minutes

Affected

ResaleAI

Operational from 4:29 PM to 4:29 PM, Partial outage from 4:29 PM to 4:43 PM

ResaleAI's service providers

Operational from 4:29 PM to 4:29 PM, Partial outage from 4:29 PM to 4:43 PM

Hosting Provider

Operational from 4:29 PM to 4:29 PM, Partial outage from 4:29 PM to 4:43 PM

Updates
  • Resolved
    Resolved

    All systems appear to be normal now. We will continue to monitor the situation

  • Investigating
    Investigating

    One of our system providers experienced a major outage this morning. We are investigating.