ResaleAI - Partial outage – Incident details

All systems operational

Partial outage

Resolved
Partial outage
Started over 4 years agoLasted about 11 hours

Affected

ResaleAI

Operational from 12:41 AM to 12:41 AM, Partial outage from 12:41 AM to 12:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    The problem has been resolved. We are monitoring systems to be sure there is no recurrence.

  • Investigating
    Investigating

    We see that some users are experiencing outages. We are investigating