ResaleAI - Reports of service interruption – Incident details

All systems operational

Reports of service interruption

Resolved
Partial outage
Started over 4 years agoLasted 19 minutes

Affected

ResaleAI

Operational from 5:07 PM to 5:07 PM, Partial outage from 5:07 PM to 5:25 PM

Updates
  • Resolved
    Resolved

    All systems are not operational.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are investigating reports of service interruption