ResaleAI - Sign To Sell text messages getting blocked by carriers – Incident details

All systems operational

Sign To Sell text messages getting blocked by carriers

Resolved
Operational
Started over 4 years agoLasted about 2 hours

Affected

ResaleAI

Operational from 2:36 PM to 4:30 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We have identified the issue and have updated our systems to respond to Sprint's erroneous spam blocking. We are monitoring the situation.

  • Identified
    Identified

    This problem is limited to customer mobile phones using Sprint Spectrum networks. We are working on a solution. Customers may not know what network they are using even if they know what carrier they are paying, so asking customers about their carrier may only cause confusion.

  • Investigating
    Investigating

    We are investigating a report that Sign To Sell text messages are being blocked.