ResaleAI - RAI interruption of service – Incident details

All systems operational

RAI interruption of service

Resolved
Major outage
Started over 3 years agoLasted about 9 hours

Affected

ResaleAI

Operational from 5:48 PM to 5:48 PM, Major outage from 5:48 PM to 3:09 AM

Third party integrations

Operational from 5:48 PM to 5:48 PM, Major outage from 5:48 PM to 3:09 AM

CamRAI

Operational from 5:48 PM to 5:48 PM, Major outage from 5:48 PM to 3:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    RAI is functioning normally. We continue to monitor performance.

  • Monitoring
    Monitoring

    RAI is functioning again. We are continuing to monitor the situation.

  • Investigating
    Investigating

    We are again experiencing a major outage. We are working to restore service.

  • Identified
    Identified

    RAI is functioning, although service is somewhat degraded. We are continuing to work on the problem.

  • Investigating
    Investigating

    RAI is experiencing a major outage. We are working with our service providers to restore service