ResaleAI - Known issues with recent SKIs – Incident details

All systems operational

Known issues with recent SKIs

Resolved
Major outage
Started over 4 years agoLasted 5 months

Affected

Third party integrations

Operational from 7:14 PM to 7:14 PM, Major outage from 7:14 PM to 3:09 AM

CamRAI

Operational from 7:14 PM to 7:14 PM, Major outage from 7:14 PM to 3:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    This issue has been identified and a patch deployed. We are monitoring to ensure that the problem will not happen again.

  • Investigating
    Investigating

    There is a known issue uploading recent products bought in DRS in the last few days. We are working to resolve this now.