ResaleAI - Reports of service interruption – Incident details

All systems operational

Reports of service interruption

Resolved
Operational
Started over 3 years agoLasted 2 days

Affected

ResaleAI

Operational from 8:52 PM to 5:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    Performance should be returning to normal. We are continuing to monitor.

  • Investigating
    Investigating

    We have gotten reports that users have had slow performance or are unable to load certain pages of ResaleAI. We are investigating the problem now.