ResaleAI - Reports of service interruption – Incident details

All systems operational

Reports of service interruption

Resolved
Operational
Started over 3 years agoLasted about 21 hours
Updates
  • Resolved
    Resolved

    We believe this incident is fully resolved.

  • Monitoring
    Monitoring

    We believe performance should be returned to normal as of 12:40 pm central. Our team is continuing to monitor.

  • Investigating
    Investigating

    We are currently investigating this issue.