ResaleAI - Reports of service interruption – Incident details

All systems operational

Reports of service interruption

Resolved
Degraded performance
Started over 3 years agoLasted about 1 hour

Affected

ResaleAI

Operational from 3:54 PM to 3:54 PM, Degraded performance from 3:54 PM to 4:41 PM

Third party integrations

Operational from 3:54 PM to 3:54 PM, Degraded performance from 3:54 PM to 4:41 PM

CamRAI

Operational from 3:54 PM to 3:54 PM, Degraded performance from 3:54 PM to 4:41 PM

Updates
  • Resolved
    Resolved

    This incident has resolved.

  • Monitoring
    Monitoring

    We believe the issue should be resolved, but are continuing to monitor performance

  • Investigating
    Investigating

    We have heard reports of intermittent disruptions of service, and our team is currently investigating the cause of the issue. Closing and re-opening the app to refresh may help, as it has seemed to be a brief blip, but we are continuing to monitor.