ResaleAI - Reports of issues with beta – Incident details

All systems operational

Reports of issues with beta

Resolved
Degraded performance
Started over 3 years agoLasted 19 minutes

Affected

ResaleAI

Operational from 4:38 PM to 4:38 PM, Degraded performance from 4:38 PM to 4:56 PM

Updates
  • Resolved
    Resolved

    We believe this issue is resolving. There was a wider issue with our cloud platform, Heroku, that affected other applications as well (https://status.heroku.com/incidents/2299). We will continue to monitor performance. It should help to close and re-open ResaleAI to refresh.

  • Investigating
    Investigating

    We have received a few reports of a possible issue loading the beta version of ResaleAI and our team is currently investigating.