ResaleAI - Internet outages – Incident details

All systems operational

Internet outages

Resolved
Operational
Started over 3 years agoLasted 31 minutes

Affected

ResaleAI

Operational from 4:19 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    This issue appears to be resolved. No impact to ResaleAI.

  • Investigating
    Investigating

    There appears to be a large-scale issue with internet service providers this morning affecting many businesses and websites. We have not detected any impact to ResaleAI, and it should be functioning normally for you in the stores. But our team has a reduced capacity to access some internal tools.