ResaleAI - Reports of increased errors – Incident details

All systems operational

Reports of increased errors

Resolved
Partial outage
Started over 3 years agoLasted about 18 hours

Affected

ResaleAI

Operational from 8:46 PM to 8:46 PM, Partial outage from 8:46 PM to 2:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are continuing to troubleshoot and monitor. Currently, performance should be restored. It is possible there may be another blip as we continue to investigate (it may help to close and re-open the app).

  • Investigating
    Investigating

    We have seen elevated error rates, which may cause intermittent disruptions. It appears to primarily affect the original version of ResaleAI. Our team is actively troubleshooting now.