ResaleAI - Reports of increased errors – Incident details

All systems operational

Reports of increased errors

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

ResaleAI

Operational from 6:09 PM to 6:09 PM, Partial outage from 6:09 PM to 7:23 PM

Third party integrations

Operational from 6:09 PM to 6:09 PM, Partial outage from 6:09 PM to 7:23 PM

CamRAI

Operational from 6:09 PM to 6:09 PM, Partial outage from 6:09 PM to 7:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We believe performance has returned to normal (it may help to refresh the app). We are continuing to closely monitor.

  • Investigating
    Investigating

    We have seen elevated error rates, which may cause intermittent disruptions. Our team is actively troubleshooting now.