ResaleAI - Reports of service interruption – Incident details

All systems operational

Reports of service interruption

Resolved
Major outage
Started almost 3 years agoLasted about 1 hour

Affected

ResaleAI

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 5:37 PM

Third party integrations

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 5:37 PM

CamRAI

Operational from 4:43 PM to 4:43 PM, Major outage from 4:43 PM to 5:37 PM

Updates
  • Resolved
    Resolved

    All stores should now be able to use ResaleAI normally. If you are still experiencing issues, please close and re-open the app to refresh, and it should be resolved. If the issue persists, please send us a live chat so we can assist. This issue was due to a wider outage with one of the cloud platforms we rely on, which was out of our control and affected other applications as well. We will be continuing to monitor closely.

  • Identified
    Identified

    Heroku has confirmed an issue and have begun recovery. We are seeing an increase in application usage and are continuing to monitor the situation.

  • Update
    Update

    We have confirmed that there is a service interruption likely affecting all stores. Early indications are that this is an issue with one of our upstream providers (Heroku). Other technology companies are also experiencing similar issues, but Heroku has not yet provided any updates. We will continue to provide updates here as the situation develops.

  • Investigating
    Investigating

    We just heard reports of a disruption in service, and our team is actively investigating. We will update as soon as we have further information.